В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ирок511
ирок511
07.02.2021 18:12 •  Информатика

Python! Напишите программу, которая будет считать количество отрицательных чисел, введенных пользователем.

Пользователь вводит число, а программа проверяет отрицательное оно или положительное.

Всего программа будет проверять 5 чисел, а после этого выводить количество отрицательных чисел.

Показать ответ
Ответ:
Julia1965
Julia1965
02.06.2021 19:40

count = 0

for i in range(5):

   a = int(input())

   

   if a < 0:

       count += 1

print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота