В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Lulu8080
Lulu8080
19.06.2021 09:26 •  Информатика

(Python) 1) Составить программу циклического заполнения целочисленного массива REW, состоящего из 100 элементов случайными значениями в диапазоне от 200 до 500 с выводом массива на экран.
2) Составить программу циклического заполнения массива F, состоящего из 50 элементов строковыми значениями, начиная со значения «кар-», а затем каждый очередной раз увеличивая это значение на «кар-». В итоге, значение 0-ого элемента массива будет «кар-»; значение 1-го элемента - «кар-кар-»; значение 2-го элемента - «кар-кар-кар-» и т.д. Массив вывести на экран.

Показать ответ
Ответ:
bhncgfhkjghuiou
bhncgfhkjghuiou
21.01.2022 09:11

1.

import random

REW =[random.randint(200, 500) for i in range(100)]

print(REW)

2.

s = 'кар-'

F = []

for i in range(1, 51):

   F.append(s * i)

print(F)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота