В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Viktoria818
Viktoria818
01.03.2023 17:22 •  Информатика

Пусть х от 1 до 10, а у= 8х^3 - 2. информатика, написать программу в паскале.

Показать ответ
Ответ:
09Sodlatov
09Sodlatov
24.09.2020 19:06
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
  for var i:=1 to 10 do
    Writeln(i:2,8*i*i*i-2:6)
end.

Решение:
 1     6
 2    62
 3   214
 4   510
 5   998
 6  1726
 7  2742
 8  4094
 9  5830
10  7998
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота