В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Sonia369
Sonia369
21.03.2020 06:13 •  Информатика

Проверьте пож программу на наличие ошибок, я точно не знаю как использоватьcin, cout написать программу на с++, которая бы вычисляла и распечатывала на экран объем куба и площадь его поверхности по заданному ребру куба a. #include #include using namespace std; void main() { float a,v,s; cout< < "vvesti a " \n; cin> > a; v=a*a*a; s=6*a*a; cout < < "v=%f "\n; cout< < ”s=%f "\n; return 0; }

Показать ответ
Ответ:
zlatapitch1234
zlatapitch1234
22.07.2020 16:25
#include <iostream>
using namespace std;
void main(){
int a,v,s;
cout<<"Input a: ";
cin>>a;
v = a*a*a;
s = 6*a*a;
cout<<"Ob'em: "<<v<<endl; //оператор endl - переносит каретку на новую строку
cout<<"Ploshch.: "<<s<<endl;
system("pause"); //останавливает выполнение программы до нажатия любой клавиши
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота