Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mrden4uk1
29.01.2020 04:08 •
Информатика
Программу на с++ составить программу для деления числа а на число b, если а, b – многозначные числа.
Показать ответ
Ответ:
48096остьлмс
23.09.2020 22:19
Программа в приложении, адаптирована к VS
0,0
(0 оценок)
Ответ:
dftrek
23.09.2020 22:19
Нет проблем:
//GNU GCC
#include <iostream>
using namespace std;
int main()
{
double a, b, c=0.0;
cout <<"Введите делимое: ";
cin >>a;
cout <<"Введите делитель: ";
cin >>b;
if(b==0)
{
cout <<"На 0 делить нельзя!" <<endl;
return 1;
}
c=a/b;
cout <<"Частное равно " <<c <<endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
мозк2
20.05.2022 10:08
Ваш друг написал программу которая м раз запрашивает какие-то элементы из массива. так как доступ к этому массиву медленный, он попросил вас реализовать кэш при массива...
noellajyli
25.12.2020 01:00
Холодно, вы дрожите, зуб на зуб не попадает, разговариваете соответственно.формат вводавводится одна строка.формат выводавыводится та же строка, но каждый символ повторяется...
plenkinanatash
13.01.2022 06:00
Заполнить случайными числами из диапазона от 0 до 1 вещественный линейный массив. найти максимальное значение и его индекс...
Liка25
08.01.2023 15:39
Составить функцию вычисления значений выражения, используя язык ассемблера: f(x, y, z, t) = x + y - z + tпри x=1, y=2, z=3, t=7не обязательно, но желательно: * написать...
musya22
24.05.2020 17:02
На языке Питон Уровень D. Получить случайное трёхзначное число и вывести через запятую его отдельные цифры. Пример: Получено число 123 сотни: 1 десятки: 2 единицы: 3...
Мэрия777
28.09.2022 19:47
Дано N определяющее возраст человека в годах. Дать для этого числа определение «год», «года», «лет». (Например: 21-год, 33- года, 16 -лет)....
merobox13
21.12.2020 00:42
с контрольной работой по информатике) ...
343213
02.05.2020 11:15
Алгоритми з повторенням та розгалуженням...
ДмитрийНазаров1
14.07.2022 23:31
Плачу бобриными слезами Питон! Напишите программу, которая ищет среди целых чисел, принадлежащих числовому отрезку числа. Выведите все найденные числа в порядке возрастания,...
tuysdik
06.02.2023 08:42
с контрольной работой по информатике) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//GNU GCC
#include <iostream>
using namespace std;
int main()
{
double a, b, c=0.0;
cout <<"Введите делимое: ";
cin >>a;
cout <<"Введите делитель: ";
cin >>b;
if(b==0)
{
cout <<"На 0 делить нельзя!" <<endl;
return 1;
}
c=a/b;
cout <<"Частное равно " <<c <<endl;
return 0;
}