В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dan4ik105217
dan4ik105217
02.07.2022 21:32 •  Информатика

Программисты ! необходимо написать программу в паскале.
условие :
для чисел от 1 до 1000. найти количество трехзначных чисел, все
цифры которых одинаковы.

Показать ответ
Ответ:
Bobskromnaysh12
Bobskromnaysh12
27.08.2020 17:56

var i,k: integer;

begin

k:=0;

for i:=111 to 999 do  

if((i mod 10)=(i mod 100 div 10)) and ((i mod 10)=(i div 100)) then k:=k+1;

write(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота