В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Lizzik657
Lizzik657
28.03.2023 09:39 •  Информатика

Программирование по информатике с клавиатуры вводится последовательность чисел не превышающих 10000. найти и вывести максимальное положительное число. напишите программу на языке паскаль

Показать ответ
Ответ:
nataliy6578
nataliy6578
20.07.2020 11:49
Var a,amax:integer;
begin
writeln('Введите положительное число');
read(a);
amax:=a;
while a<>0 do
begin
if (a>amax) and (a>0) then amax:=a;
read(a);
end;
writeln('Максимальное число равно ',amax);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота