Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Lissa000
26.07.2020 10:30 •
Информатика
ПРОГРАММИРОВАНИЕ НА ПАСКАЛЬ , нужно написать программу на паскале ,используя множества
В возрастающем порядке напечатать все целые числа из диапазона 1..10000, представимые в виде n2+2m2, n,m≥0.
Показать ответ
Ответ:
Milena20171
07.12.2021 15:10
n4+m6
Объяснение:
это 100 проц правильно даверся мне
0,0
(0 оценок)
Популярные вопросы: Информатика
spanielskubidu1
07.02.2023 19:01
1) Изображение имеет разрешение 10х10 пикселей и глубину цвета 4 бита, какой размер изображения? Всего: 10 х 10 = 100 пикселей. Каждый пиксель кодируется 4 битами Итоговый...
ruslanantosyuk1
02.07.2022 20:11
4. Сколько различных решений имеет система уравнений:x1 * x2 - x3 * x4 = 1x3 + x4 + x5 * x6 =1во втором уравнении над х3 и х4 черточка сверху ...
Labzunova
14.07.2021 14:34
Сколько символов текста можно передать за 5 секунд,используя телефонный канал,работающий со скоростью 56 кбит/с...
Papyas3
14.07.2021 14:34
Какие вы знаете устройства хранения информации?...
dmitriy1978
14.07.2021 14:34
Какое наибольшее целое положительное число x, при котором ложно утверждение: (7x-3 75)→(x(x-1) 65)?...
алмаз122
07.02.2021 03:32
решить, только 3 задание...
Nastya1111113466
07.09.2022 04:38
Вирахувати вартість покупки,яка складається із декількох олівців та зошитів.(В Payton)Уже урок начался!...
Karamy33
08.03.2021 18:18
Сосчитать 1+1/2+1/3+/99+1/100 . в pascale программу! ! ! !...
yan0125
07.05.2020 18:36
Что нужно сделать, для того чтобы программа не закрывалась, а продолжала работать заново? program kl; var x: byte; c,d,x1: real; begin repeat writeln( введи c и d ); readln(c,d);...
Каокогклвтсд223
17.04.2022 08:23
Реакции замещения и соединения соответственно представленны следующими схемами: 1) cu(oh)2 + hcl - cucl2 + h2o cu(oh)2 - (t) cuo + h2o 2) cuo + h2 - cu +h2o bao + h2o - ba(h2o)2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n4+m6
Объяснение:
это 100 проц правильно даверся мне