Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
СВЕТЛАНУШЕНЬКА
13.07.2022 18:15 •
Информатика
Программирование линейных алгоритмов. задано вещественное значение аргумента х. вычислить значение функции у. y = 4,5^3⋅tg x не могу решить ,( выдает ошибку компиляции(
Показать ответ
Ответ:
asemgul101205
02.10.2020 17:05
Program z3;
var x,y:real;
begin
writeln('Введите x');
readln(x);
y:=power(4.5,3)*tan(x);
writeln('y = ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
switt1q
25.02.2023 01:41
Какую здесь формула подставить?...
antanika2000
01.04.2022 16:50
Актуальность темы : настройка BIOS...
romayakovlev
19.05.2022 09:10
Напишите для Робота алгоритм, закрашивающий все клетки, расположенные непосредственно под горизонтальной стеной. Робот должен закрасить только клетки, удовлетворяющие...
Adele04
07.03.2023 22:57
1. перечислите преимущества электронной почты перед обычной (не менее трёх). 2. могут ли существовать а) два ящика с одинаковыми именами на одном почтовом сервере,...
Dobriyboy
29.10.2022 05:27
Среди заданных целых чисел k, f, t найти пары кратных. нужна блок схема ....
Dlana
16.08.2022 22:41
Вмешке находятся 512 фруктов: 128 бананов, 256 слив(-ы), 64 апельсина и 64 абрикоса. какое количество информации содержится в сообщениях о том, что из мешка случайным...
illusionion
11.03.2023 03:13
Нужно решить систему двух линейных уравнений с двумя неизвестными. предусмотреть выдачу сообщений нет решения , бесконечное множество решений , одно решение , прямые...
vanyushagrechk
30.04.2020 10:40
1. написать программу для решения : точки на плоскости заданы своими координатами. определить какая из них находится ближе к началу координат....
арина1376
30.04.2020 10:40
Жидкое а не вода ,белое а не ¿¿¿¿¿¿¿¿¿...
maxidrom614
11.02.2020 03:41
.Рассмотрите блок-схему. Запишите данный алгоритм на языке программирования:и 4.1 и 4.2 можете сделать пожайлуста....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,y:real;
begin
writeln('Введите x');
readln(x);
y:=power(4.5,3)*tan(x);
writeln('y = ',y);
end.