В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
akknastenka19
akknastenka19
21.06.2022 09:11 •  Информатика

Программирование - C++ - Задача. Даны целые неотрицательные числа a, b, c, d, при этом 0≤c
В этой задаче нельзя использовать инструкцию if, должен быть только один цикл.
Входные данные:
На вход подаются четыре строки, в каждой из которых написано по одному неотрицательному целому числу — a, b, c, d. Все числа не превосходят 2∗10^9, 0≤c(Без понятия, как сделать это без операторов)

Показать ответ
Ответ:
TrueStOrY133
TrueStOrY133
11.05.2023 15:04

ответ: См. снимок экрана (код в объяснении)

Объяснение:

from getpass import getpass

from random import randint

def task1():

   while True:

       log = input('Login: ')

       if len(log) >= 5 and len(log) <= 10:

           break

   while True:

       pswrd = getpass('Password: ')

       if len(pswrd) >= 8:

           print('Logged in succesfully!')

           break

def task2():

   for i in range(5):

       a = int(input("Enter the start: "))

       b = int(input("Enter the end: "))

       print(randint(a, b))

def task4():

   s = input("Enter the string: ")

   if len(s) < 8:

       quit()

   print('1.', s[-3:-1])

   print('2.', s[4])

   print('3.', s[:8])

   print('4.', s[:-3])

def task5():

   names = ['Liam', 'Noah', 'Oliver', 'William', 'Elijah',

            'James', 'Benjamin', 'Lucas', 'Mason', 'Ethan']

   numbers = []

   for i in range(15):

       numbers.append(randint(1, 100))

   for j in range(0, 10, 2):

       print(names[j])

   for k in range(15):

       if numbers[k] > 10:

           print(numbers[k])


, у меня экзамен. Язык программирования - Python. 1 Уровень Задача 1 – Пользователь должен ввести л
0,0(0 оценок)
Ответ:
ruslan428
ruslan428
24.10.2020 14:51

Модель (фр. modele, лат. modulus – өлшем)[1] – белгілі бір зерттелетін нысанның ой түсінігі арқылы немесе материалдық түрде жасалған шартты үлгісі (бейнесі, сұлбасы, сипаттамасы, т.б.). Модель мен түп нұсқаны бір-бірінен абсолютті түрде айыруға болмайды. Қарастырылып отырған құбылыс немесе процесс абстрактылық нысандар мен математикалық заңдылықтар түрінде берілетін модель математикалық модель деп аталады. Модельдің ең қарапайым түрі нысандарды көрнекі етіп сурет, кескін, сызба формасында графиктік түрде көрсету. Модельдің екінші түріне – нысандардың, процестер мен құбылыстардың ауызша (қандай да бір тілдің көмегімен) суреттелуі, сипатталуы жатады. Үшінші түрі –ақпараттық-логикалық модель, ауызша сипатталған нысанды кескіндеп көрсету (формалау). Төртінші түрі – динамиканың ішкі заңдарын, өзара әсерін, қасиеттерін көрсететін физикалық нысандардың, құбылыстар мен процестердің математикалық түрде сипатталуы. Мысалы, белгілі бір физикалық процестің уақыт ішінде өтуін баяндайтын дифференциялдық теңдеулер жүйесі осы процестің моделі деп аталады. Модель ұғымы логика, математика, физика, химия, кибернетика, лингвистика, т.б. ғылым салаларында қолданылады. Ғылымда модель ұғымы әдетте модель жасау әдісін қолдануға байланысты аталады. Алгебра мен математика логиканың тоғысқан жерінде арнаулы пән – модельдер теориясы қалыптасты.[2]

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота