В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Программирование алгоритмов (Python)
Дана последовательность n целых чисел. Подсчитайте сумму положительных четных чисел. Составьте программу

Показать ответ
Ответ:
sabrina23052006
sabrina23052006
13.10.2020 11:53

n = int(input('Введите число чисел в последовательности: '))

s = 0

for i in range(n):

   k = int(input())

   if (k > 0) and (k % 2 ==0):

       s+=k

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота