Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
turanaliev241202
17.08.2020 00:48 •
Информатика
Программа выполняется в паскале! составьте программу для решения следующей : сбербанк начисляет 2% годовых. вычислите, какой станет сумма вклада s, положенная в сбербанк на n лет. значения s и n вводятся с клавиатуры. .
Показать ответ
Ответ:
Dushanbe2003
03.07.2020 10:29
Var S:real;k,N:integer;
begin
readln(S,N);
for k:= 1 to N do
S:=S+S/100*2;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dimoooooooon228
16.03.2022 00:49
Составить программу находящую наибольшее из трёх чисел введённых с клавиатуры. 8 строк с IF. Без else и max. С паскаля....
NooDys
07.10.2020 20:22
Эссе на тему Цифравой Казахстан...
lolkek12398
06.06.2021 17:42
Напишите чему равно внутреннее представление целого отрицательного десятичного числа -76 в 8-ми разрядной ячейке памяти компьютера....
NekitGame225
21.10.2020 16:00
Люди подскажите могли ли сломать одна планка озу и блок питания или кто то случайно резко вытащел удлинитель из розетки....
Ilya1111910
21.10.2020 16:00
Дан одномерный массив. запишите верный ответ. -18 40 0 - 3 1 13 значение элемента массива 1...
Miratovich
11.09.2020 06:34
Каким количеством информации кодировано 80 карт игры?...
TOFeFE
11.09.2020 06:34
Укажите два верных высказывания 1. второе поколение эвм основано на использовании 2. третье поколение эвм – это персональные компью-теры серии pentium iii 3. первое поколение...
Aurusu
18.06.2022 04:31
Для передачи сигналов на флоте используются специальные сигнальные флаги, вывешиваемые в одну линию (последовательность важна). какое количество различных сигналов может...
loooowaa
04.08.2020 13:10
Ре 1. Составьте программу, вычисляющую произведение двухчисел.2. Составьте программу, вычисляющую сумму двузначныхили многозначных чисел.3. Составьте программу, вычисляющую...
mandarin50
11.09.2022 16:45
Охарактеризуйте аргументы сторонников и противников раннего начала трудовой деятельности несовершеннолетних...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(S,N);
for k:= 1 to N do
S:=S+S/100*2;
writeln(S);
end.