В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Олег4311
Олег4311
23.03.2020 09:00 •  Информатика

Программа в pascal 1.написать программу которая определяет сколько раз в строке,введенной с клавиатуры, встречается буква м. 2.написать программу которая удаляет из строки, введенной с клавиатуры,все буквы о

Показать ответ
Ответ:
taniataolia
taniataolia
02.10.2020 12:38
1. Program prog;
uses crt;
var s: string;
    k,i: integer;   
begin;
write('S = ');
readln(s);
for i:=1 to length(s) do
if (s[i]='м') or (s[i]='М') then k:=k+1;
writeln(k);
end.

2.Program prog;
uses crt;
var
s,n:string;
i:integer;
begin
write('S = ');
readln(s) ;
n:='';
for i:=1 to length(s) do
if (s[i]<>'о') and (s[i]<>'О') then
 n:=n+s[i];
 s:=n;
 writeln (s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота