В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
timofeyfrol
timofeyfrol
21.12.2020 18:02 •  Информатика

Программа получает на вход последовательность целых неотрицательных чисел, каждое число записано в отдельной строке. последовательность завершается числом 0, при считывании которого программа должна закончить свою работу и вывести количество членов последовательности (не считая завершающего числа 0). числа, следующие за числом 0, считывать не нужно. напишите программу в python через цикл while

Показать ответ
Ответ:
соаовоых
соаовоых
16.08.2020 14:50
A = int(input())
k = 0
while a != 0:
  k = k+1
  a = int(input())
print(k)

Пример:
15
87
60
45
73
0
15
47
5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота