В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
КИСА010
КИСА010
06.04.2020 20:00 •  Информатика

Программа получает на вход последовательность целых чисел, каждое число записано в отдельной строке. Последовательность завершается числом
0, при считывании которого программа должна закончить свою работу и
вывести количество четных положительных членов последовательности (не
считая завершающего числа 0).
Входные данные Выходные данные

1
2 1
-4
0
5

0 0
2
4

Показать ответ
Ответ:
хомяк2005
хомяк2005
16.02.2022 07:12

c = 0

while True:

   a = int(input())

   if a == 0:

       break

   if a > 0:

       c += 1

print(c)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота