В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Artemgood
Artemgood
05.09.2022 00:42 •  Информатика

Программа по информатике. дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. напишите программу, которая вычислит, сколько пакетов получится и сколько килограммов яблок останется. результат выведите на экран.

Показать ответ
Ответ:
marinakulkova1
marinakulkova1
22.07.2020 23:17
Задача написана на Pascal
Program Zadacha; 
  Var pak, mas: real;
Begin 
  Writeln('Введите массу яблок'); 
  Readln(mas);  pak:=mas/3; 
  Writeln('Необходимо ',pak:4:2,' пакетов');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота