В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sairma
sairma
24.04.2021 23:33 •  Информатика

Программа паскаль. составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.

Показать ответ
Ответ:
timkaserka
timkaserka
12.06.2020 22:05

var
a: integer;
b: real;
c: string;
begin
readln(a, b, c);
writeln('Целое число: ', a, ' Действительное чило: ', b, ' Строка: ', c);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота