В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
timca2014
timca2014
19.10.2022 02:34 •  Информатика

Программа Паскаль. Напишите программу, которая вводит трехзначное целое число и выводит ответ 'да', если все цифры в его записи расположены в порядке возрастания.

Показать ответ
Ответ:
алгебра107
алгебра107
14.05.2021 08:07

var n,s,d,e:integer;

begin

writeln('Введите трёхзначное число');

readln(n);

s:=n div 100;

d:=n div 10 mod 10;

e:=n mod 10;

if (s<d) and (d<e) then

writeln('да')

else

writeln('нет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота