Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
denkashavcev
13.03.2020 08:40 •
Информатика
Программа на с++. пользователь вводит порядковый номер пальца руки. необходимо показать его название на экран.
Показать ответ
Ответ:
Response21
20.09.2020 23:41
#include <iostream>
#include <string>
#include "Windows.h"
using namespace std;
void main()
{
SetConsoleOutputCP(1251);
string nazv[] = { "большой", "указательный", "средний", "безымянный", "мизинец" };
int number = 0;
cout << "Введите номер пальца:"; cin >> number;
if (number <= 0 || number > 5)
cout << "Ввели неверный номер." << endl;
else
cout << nazv[number - 1] << endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
glupiychelovek
20.01.2020 15:26
Написать программу для с++ ! или хотя бы подскажите. как это заранее !...
kingoflfmvd
03.05.2022 03:38
Очень Яких правил доцільно дотримуватися по реєстрації сайта в каталогах?...
anyanaffanya
19.10.2022 03:37
Решите на питоне Задача. Выведите строчку с наибольшим количеством не двузначных чисел. Есть код, к нему нужно добавить вывод нужной строки Код: import sys data...
stived
16.09.2020 19:27
1. Что такое дистанционное обучение? Ваше мнение о нем. 2. Что такое LMS?3. Какой вид обучения вы предпочитаете: традиционное или дистанционное?4. Опишите различия...
Remus1
30.04.2020 17:01
Вася составляет 6-буквенные слова, в которых есть только буквы М, Р, О, Т, причём буква О используется в каждом слове ровно 1 раз. Каждая из других допустимых букв...
NikitaZdanovich
17.08.2022 16:46
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр. заменить...
felgovanp09wqq
09.08.2021 07:37
правильному, верному ответу! ...
yana603
06.04.2023 10:00
Однажды винни-пух захотел полакомится медом и пошёл к пчёлкам в гости. по дороге нарвал букет цветов, чтобы подарить труженицам пчёлкам. пчёлки обрадовались, увидев...
TheRidGames
20.11.2022 12:55
Для какого слова истинно высказывание «(первая буква слова гласная → вторая буква гласная) и четвертая буква согласная»? a) логика b) формула c) абзац d) абак...
Ionutamaria90
17.01.2023 23:04
4.Назовите этапы создания оглавления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <string>
#include "Windows.h"
using namespace std;
void main()
{
SetConsoleOutputCP(1251);
string nazv[] = { "большой", "указательный", "средний", "безымянный", "мизинец" };
int number = 0;
cout << "Введите номер пальца:"; cin >> number;
if (number <= 0 || number > 5)
cout << "Ввели неверный номер." << endl;
else
cout << nazv[number - 1] << endl;
}