Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
burch123
12.12.2021 18:17 •
Информатика
Программа, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y.
Показать ответ
Ответ:
Дафааааааа
07.08.2020 01:44
Int main()
{
int x, y, res = 1;
cin >> x >> y;
for (int i = 0; i < y; ++i)
res *= x;
cout << res;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
DaryaKareva
03.09.2021 10:49
8сынып информатика бжб 1 тоқсан...
доминион11
09.10.2020 06:00
Напишите программу, которая принимает два вещественных числа, значение для числа десятичных знаков, вычисляет сумму и выводит результат. попробуйте ввести действительное...
mkm3
28.03.2020 23:21
Решить trunc(6,9) trunc(6,2) round(6,9) 20 div 6 20 mod 6 2 div 5 2 mod 5...
holodovika
23.12.2022 00:33
Вариант 2 Составьте программу рисования узора. Начальное положение Робота отмечено символом О....
Loliss
08.01.2023 15:59
Верны ли определения? А) Президент США является главой государства В) Президент США является главой правительства...
ffh5
08.01.2023 15:59
Установите соответствия между терминами и определениями гибкая производственная автоматизированная система (ГПС) < объединение в единый поточный комплекс станков...
edinorogserezha1
08.01.2023 15:59
Один из самых опасных современных пороков человечества, особенно распространенный среди подростков...
vika200920001
08.01.2023 15:59
Верны ли определения? А) На заводах японской автомобильной фирмы «Тойота» рабочие места на сборочных конвейерах оснащены...
elsoc
08.01.2023 15:59
Под влиянием НТР в настоящее время возрастает доля занятых в новейших отраслях, определяющих научно-технический прогресс:...
PonchikPonchikovuy
08.01.2023 15:59
Среди аргументов, выдвигаемых противниками платных образовательных услуг, называется _, которая нарушает принципы его гуманизации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
{
int x, y, res = 1;
cin >> x >> y;
for (int i = 0; i < y; ++i)
res *= x;
cout << res;
return 0;
}