Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mrmrheik
23.10.2020 09:20 •
Информатика
Программа должна напечатать следующее:
1) 2.56 + 3 = 5.56
2) 3 / 0.42 = 7.143
Дополните программу нужными строками.
program primer;
var a, c, d, f: real;
b: integer;
begin
a:=2.5612;
b:=3;
c:=0.423;
d:=a+c;
f:=b/c;
end.
Показать ответ
Ответ:
Сенси
13.10.2020 04:31
Ну просто пишем в конце
writeln(d);
writeln(f);
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
tar02
11.07.2021 22:56
Два игрока играют в следующую игру. на координатной плоскости стоит фишка. игроки ходят по очереди. в начале фишка находится в точке с координатами (-2; 1). ход состоит...
raykova568
11.03.2022 16:17
Сообщение о том, что из корзины с разноцветными шарами (все шары разного цвета) достали зеленый шар, содержит 4 бита информации. сколько шаров было в корзине....
annamos16
11.03.2022 16:17
Что будет выведено на экран после выполнения фрагмента программы: begin a: =1; b: =2; if (a =1) and (b =2) then n: =a+b else n: =a-b; writeln ( n ); end....
SaraSmail
14.07.2021 17:07
Работая в колхозном саду, школьники собрали 22 ящика фруктов; в одних были яблоки, в других- груши, в третьих - сливы. можно ли утверждать, что имеется по крайней мере...
Bobskromnaysh12
20.10.2022 14:54
Нужно перевести формулу в функцию для...
Kotenok052000
27.09.2021 06:17
Чем простая структура презентации отличается от сложной?...
siraevadiana
11.06.2021 23:18
Найдите основание x системы счисления, если: 2002x=130(в 10-ной системе счисления)...
Alisascol
26.08.2022 03:14
Как переводить из десятичной в двоичную систему...
анарка3
16.12.2020 03:21
очень надо по dev c++ Составить программу решения: с клавиатуры вводится символ. Вывести на экран двоичный код этого символа....
VikaBakevich
08.06.2020 01:26
с контрольной Очень очень благодарна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Ну просто пишем в конце
writeln(d);
writeln(f);
Объяснение: