В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Daffynsky01
Daffynsky01
22.10.2021 04:05 •  Информатика

Програмку в паскаль напишите кто знает ** составить программу калькулятор который после ввода 2 чисел и одного из знаков плюс или минус произведет вычисление а результат выдаст на экран

Показать ответ
Ответ:
nowichok
nowichok
08.06.2020 13:43

Так?

 

Program P1;
Var a, b : Integer;
s : Char;

Begin
Write('Введи 1 число: ');
Readln(a);
Write('Введи знак(+ или -): ');
Readln(s);
Write('Введи 2 число: ');
Readln(b);

Case s of
'-': Write(a, ' - ', b, ' = ', a - b);
'+': Write(a, ' + ', b, ' = ', a + b);
Else
Write('Неверный символ!');
End;

Readln;
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота