Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
muroslavka2003
07.04.2020 18:52 •
Информатика
Програмирование .паскаль.цикл корень3+корень6+корень9+ надо написать программу
Показать ответ
Ответ:
АННА3333333333333
24.09.2020 07:55
//Pascal ABC.NET v3.1 сборка 1172
Var
i,n:integer;
r:real;
begin
readln(n);
for i:=1 to n do
r:=r+sqrt(3*i);
writeln(r);
end.
Пример ввода:
3
Пример вывода:
7.18154055035206
0,0
(0 оценок)
Популярные вопросы: Информатика
ХасекиКуро
13.09.2021 12:21
Пирожок в столовой стоит a рублей и b копеек. определите, сколько рублей и копеек нужно заплатить за n пирожков. программа получает на вход три числа: a, b, n и...
angelinochka345
18.04.2023 23:06
решить задачу, заранее огромное!...
Alisacollins1
25.11.2020 19:35
Дано высказывание: Число 345 четное или трехзначное. Какаялогическая формула соответствуетэтому высказываниюне АА И ВА или в нене А или не В...
nekit2409
30.10.2022 03:04
написать программы по задачам в ПИТОНЕ! Очень надо! Много...
ДаниилВолоснов
05.03.2021 15:22
Составьте программу вычисления площади треугольника с основанием а и высотой h....
kasyanenkoolesy
17.02.2020 00:17
Вставьте пропущенные буквы, раскройте скобки, расставьте запятые. Левин (не)зам…чал как прох…дило время. Звёзды еще св…ркали но небо (на)в…стоке уже св…тлело. Это...
Spektrum1
08.02.2022 09:20
Яку кількість теплоти потрібно використати щоб із 4кг снігу взяти взятого при температурі -10 отримати 4кг при температурі кипіння ...
Паралиллепипед
18.07.2021 08:20
Приведите подобные слагаемые...
maratkaa337
18.07.2021 08:20
У трикутнику одна зі сторін дорівнює 14 см, а друга сторона ділиться точкою дотику вписаного кола на відрізки 6 см і 7 см. Знайдіть радіус кола, вписаного в трикутник...
enotnana
18.07.2021 08:20
Как выглядит оператор цикла на языке Visual Basic?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
i,n:integer;
r:real;
begin
readln(n);
for i:=1 to n do
r:=r+sqrt(3*i);
writeln(r);
end.
Пример ввода:
3
Пример вывода:
7.18154055035206