Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mimra23213
21.12.2020 21:15 •
Информатика
При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.
Показать ответ
Ответ:
vail12
06.10.2020 06:28
Var sum, number : integer;begin sum := 0; repeat write('Введите число: '); readln(number); sum := sum + number; until (sum > 1000); writeln('Сумма чисел: '+sum);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КсенияКения2006
10.06.2022 11:50
Определите значение переменной с после выполнения следующего фрагмента программы ответ запишите в виде целого числа a := 25; b := 12; a := 3 × b - a If a b then C := 2×a - b else...
neznalomka
25.07.2021 11:25
На прикреплённом фото все видно...
zoga2003
20.01.2020 13:42
14. Определите значение переменной с после выполнения следующего фрагмента программы: а:=110; b:=30; а:=а-b*3; if a b then c:=a-b else c:=b-a; а) 40 б) -20 в) 10 г) 80...
makhnoliza
16.08.2022 12:58
Во чудаке- восстановите все числа в десятичной системе счислений. «я окончил курс университета 44 лет от роду. спустя год, 100-летним молодым человеком, я женился на 34-летней девушке....
tinn1
11.10.2020 05:56
Вариант 2 для какого из чисел истинно высказывание не ((число 50) или не (число (1 ) 1) 43 2) 50 3) 61 4) 12 ответ: в некотором каталоге хранился файл ложка, имевший полное имя e:...
Masha8271
13.08.2022 05:58
Нужно дана колода из 36 игральных карт (это наш алфавит). каково количество информации, измеренной в битах, заключено в сообщении: а)вытащенная из колоды карта является бубновой;...
mashanlo2006
10.04.2020 14:55
Информатика, язык программирования python. на столе лежат n (1 =n =100) монет, несколько из них лежат вверх решкой, несколько вверх орлом. определить минимальное количество монет,...
сдаддае
03.02.2022 04:25
Соч по информатике 6 класс 4 четверть(с ответами)...
Sergovseznaet
05.09.2022 20:12
Выполнять в программе scratch !...
Markys1555
21.07.2022 12:49
Яку вертикальну силу треба прикласти до однієї сторони горизонтального важеля на відстані 2 м. від точки обертання, щоб зрівноважити силу в 3н, прикладену до іншої сторони на відстані...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота