В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Алтынбек05
Алтынбек05
27.05.2020 05:09 •  Информатика

Повторение слов Напишите программу, которая будет считывать слово или выражение, затем будет выводить данное слово N количество раз на N строках. В первой строке вводится слово или выражение. Во второй вводится число N, количество повторения слова или выражения на N строках.

Примечание: чтобы создать перенос текста, используйте символ "\n" (без кавычек).
Язык- Python3

Показать ответ
Ответ:

string = input('Введите сторку: ')

N = int(input('Введите кол-во повторений: '))

out_string = ''

for _ in range(N):

   out_string += string + '\n'

print(out_string)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота