Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
anelya1429
31.03.2022 03:41 •
Информатика
Посоны крч читайте составить программу, вычисляющую произведение 5 чисел записанных в файле (это надо делать в паскале накалякайте кто нить)
Показать ответ
Ответ:
DobinaDaria1
22.07.2020 18:27
Var a, b, c, d, e : longint;
begin
assign(input, 'D:\Vanya\School\Pascal\Input\input.txt'); reset(input); assign(output, 'D:\Vanya\School\Pascal\Output\output.txt'); rewrite(output); read(a,b,c,d,e); write(a * b *c*d*e);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BOYECH
30.07.2020 02:57
الا В документах используется гиперссылка и ссылка.Определите два признака гиперссылки.ПодчеркиваниеОсобый шрифтвыделение курсивомЦветкегль букв...
SecretGuest23
22.04.2021 15:33
Определите названия инструментов, с которых можно разворачивать объекты в пространстве. Инструмент Нарисуйте следующее действие поворота фигуры....
Lena2402bux
16.01.2022 19:06
100 , напишите программу, которая вычисляет среднюю за неделю температуру воздуха. исходные данные вводятся с клавиатуры #1 пример выходных данных: введите температуру понедельник...
0513072813
01.09.2020 15:17
9. Программа последовательностью: а) команд для компьютера,б) электрических импульсов,в) нулей и единиц,г) текстовых знаков:...
Aminka210102
07.05.2023 12:54
Вкоробке 3 красных карандаша и 7 синих. чему равна неопределённость при выборе наугад одного карандаша из коробки?...
ubanchikr864roker
19.06.2021 17:10
5. декодируйте с кодиро руите с кодировочной таблицы ascii сле- дующие слова. б) 107 110 111 119 108 101 100 103 101 в) 107 101 121 98 11197 114 100...
vika8914
15.04.2022 00:43
1. какая вкладка меню дает возможность настроить эффектное появление и перемещения объектов на слайде? показ слайдов вставка конструктор анимация 2. каково назначение гиперссылок...
RealPacani
10.06.2022 04:57
9. к какому типу программ относят служебные программы? a) прикладным b) системным c) инструментальным d) ни к одном...
bogdanlinchenk
03.01.2020 15:44
Відредагуйте речення 1. Ми можемо використати будь-який колір з цієї палітри. 2. Будь-хто може впоратись з цим завдання. 3. Вітаміни для зростаючих дітей. 4. Запросили гостів на...
ирок511
04.06.2020 21:55
218. Прачытайце сказы. З якой беларускай народнай казкі Яны узяты? 1. Ну што, адгадалі мае загадкі пытаецца пан. 2. Раніцайдачка гаворыць бацьку На табе, тата, гаршчок, ідзі да пана.3....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
assign(input, 'D:\Vanya\School\Pascal\Input\input.txt'); reset(input); assign(output, 'D:\Vanya\School\Pascal\Output\output.txt'); rewrite(output); read(a,b,c,d,e); write(a * b *c*d*e);
end.