В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
лиза2695
лиза2695
27.02.2022 00:40 •  Информатика

Пользователь вводит с клавиатуры 3 любых числа.написать программу которая выводит положительные и отрицательные.(с++)

Показать ответ
Ответ:
Ponomorev
Ponomorev
05.07.2020 01:46
#include <iostream>

using namespace std;

int main (){
  float a, b, c;
  cin >> a >> b>> c;
  if (a != 0) cout << a << " ";
  if (b != 0) cout << b << " ";
  if (c != 0) cout << c;
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота