Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
NinCom
19.01.2021 00:24 •
Информатика
Подскажите как в vba (access) написать программу для решения : вычислить значение функции y=a/x+b при x= 1, 2, (a, b вводятся с клавиатуры).
Показать ответ
Ответ:
fhctybq123
28.09.2020 10:54
Sub Zadanie()
a = CDbl(InputBox("a ="))
b = CDbl(InputBox("b ="))
s = ""
for x = 1 to 10
y = a/x+b
s = s & "y(" & x & ") = " & y & vbNewLine
next
MsgBox s
End Sub
Call Zadanie()
0,0
(0 оценок)
Популярные вопросы: Информатика
bogdanka1503p08ifa
11.01.2021 21:07
Var x, y: real; begin x : = -5; writeln( x y ); while x = 5 do begin y : = 5 - x*x/2; writeln(x: 4: 1, | ,y: 5: 2); x : = x + 0.5 end; end. : из цикла while в цикл...
dashafns29
08.02.2021 11:39
Информатика,тема Роботехника....
vlada410
30.03.2022 06:21
Расскажи какие соревнования между автомобилями тебе известны...
iratupikp00q9c
24.06.2020 20:14
Составить программу, вычисляющую количество элементов двумерного массива, размерности 3 на 4, больших заданного числа.. паскаль...
Kaisool
04.02.2023 13:25
Помните c++ Задача 1.Пользователь вводит два целых числа. Выведите меньшее из них.Примеры решения задачЗадача. Проверить является ли клетка шахматной доски белой#...
DiroL21
23.04.2020 19:08
Нужна в решении задачи по Python: Вводится строка из слов, записанных через пробел. Необходимо на их основе составить прямоугольную таблицу из трех столбцов и N строк...
kmarkechko
08.06.2021 08:12
В какой четверти лежит точка А с координатами (-6,-5)? во 2-ой четвертив 1-ой четверти в 4-ой четверти в 3-ей четверти...
Rostik9999
02.03.2023 10:02
Нужно в excel решить задачу. Чтобы всё работало. Решить в excel....
vlad31106
01.11.2020 13:23
1. Скласти програму для обчислення виразу. 2. Використати мову програмування Python. как можно скорее...
pollianna2
30.07.2021 05:34
1. Найти номер наименьшего элемента в массиве А, состоящего из 15 случайных целых чисел на интервале [-20, 25]. Некий злоумышленник перепутал строки программы. Исправить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a = CDbl(InputBox("a ="))
b = CDbl(InputBox("b ="))
s = ""
for x = 1 to 10
y = a/x+b
s = s & "y(" & x & ") = " & y & vbNewLine
next
MsgBox s
End Sub
Call Zadanie()