В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
konfetka7510
konfetka7510
07.04.2022 19:59 •  Информатика

По теме: "строковые величины" составьте программу для получения слова "уравнение" из слов "внимание" и "буран".

Показать ответ
Ответ:
pavel271
pavel271
24.05.2020 15:12

var str1,str2,ans:string;
begin
    str1:='внимание';
    str2:='буран';
    ans:=copy(str2,2,3)+copy(str1,1,2)+str1[length(str1)]+copy(str1,6,3);
    writeln(ans);

end.
   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота