В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Дария2403
Дария2403
01.01.2022 23:09 •  Информатика

По паскаль.. я пропустила эту составьте программу поиска первого числа фибоначчи, большего m(m< 1).запустите программу на выполнение..

Показать ответ
Ответ:
danekhakker
danekhakker
10.06.2020 15:09

program noname;
uses crt;
var
f,f1,f2,m:longint;
begin
clrscr;
write('m=');
readln(m);
f1:=1;
f2:=1;
while f<=m do begin
f:=f1+f2;
f2:=f1;
f1:=f;
end;
writeln('f=',f);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота