Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
artik269
31.10.2021 01:48 •
Информатика
По информатике , составить программу для нахождения суммы 4 трёх значенных чисел
Показать ответ
Ответ:
Leprecon1
10.09.2020 10:19
Var
i,sum,tmp:integer;
begin
for i:= 1 to 4 do
begin
read(tmp);
sum:= sum+tmp;
end;
Writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
берсик7
13.02.2021 02:42
Сформируйте массив, содержащий 15 элементов, с датчика случайных чисел. получите новый массив, каждый элемент которого равен среднему арифметическому соответствующего элемента...
superakkroyale2
03.03.2020 08:45
Таблица по информации. Алгебра логике. AумножитьB(инверсия)сложитьС...
2012schtv
25.12.2020 03:44
Які відмінності між вікнами програм та папок...
657алЕНА
30.11.2020 22:06
Соберите алгоритм загрузки компьютера (сверху вниз)....
Siya99
30.05.2021 08:58
Лудшие Специальности ВТиПО почему ? ...
meteleva06
12.06.2022 14:16
с сольфеджио!! Построить от до диеза ум5 с разрешением в 4 тональности, энгармонически заменить ув4 с разрешением....
yanademchenko38
14.11.2020 16:41
написать сочинение по мотивам философской сказки Экзюпери «Маленький принц» по теме: «Понимание героями главных жизненных ценностей»....
7777kiti
23.07.2020 08:26
Як здійснюють охорону довкілля в Україні?...
DashaTopjfnfvv
12.09.2022 19:52
Один із катетів прямокутного трикутника більший за інший на 7 см і менший від гіпотенузи на 1 см . Знайдіть сторони трикутника , якщо його периметр 30 см ....
KatyaBelchik12
12.09.2022 19:52
Очень У ліве коліно U-подібної трубки з водою долили шар гасу висотою 20 см. На скільки см підніметься рівень води в правому коліні?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,sum,tmp:integer;
begin
for i:= 1 to 4 do
begin
read(tmp);
sum:= sum+tmp;
end;
Writeln(sum);
end.