Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
serejafox23
05.08.2022 22:46 •
Информатика
По информатике решите в паскале плз : 3 3.дано натуральное трехзначное число. определить и вывести на экран большую цифру этого числа.
Показать ответ
Ответ:
Saens321
02.10.2020 04:32
Var x,x1,x2,x3:integer; Begin Write('введите число'); Readln(x); X1:=x mod 10; X2:=x div 100; X3:=(x div 10) mod 10; If (x1>x2) and (x1>x3) then Write(x1); If (x2>x1) and (x2>x3) then Write(x2); If (x3>x2) and (x3>x1) then Write(x3); Readln End.
0,0
(0 оценок)
Популярные вопросы: Информатика
инна1382
19.03.2022 16:24
Кто понимает . высокопроизводительный компьютер, обеспечивающий информационные услуги сети а) терминал б) сервер в) модем г) клиент...
fsb001
19.03.2022 16:24
С. чтобы соединить два компьютера по телефонным линиям связи необходимо иметь: а) модем в) телефон, модем и специальное программное обеспечение г) по модему на каждом компьютере...
Caxap03
19.03.2022 16:24
Сколько файлов можно открыть? а) только один; б) не более двух; в) сколько необходимо пользователю....
алина3706
19.03.2022 16:24
С. организация, которая владеет сервером и предоставляет услуги по работе в сети называется: а) брандмауэром б) провайдером в) браузером г) хостингом...
stepatimoshkov8Dimas
19.03.2022 16:24
С! протокол – это: а) список абонентов компьютерной сети; б) программа, приводящая полученное сообщение к стандартной форме; в) соглашение о единой форме представления и пересылки...
scritinomerok
19.03.2022 16:24
Какую информацию несёт строка: pogoda.txt 13 кбайт текстовой документ 15.12.2010 22: 15...
Шаров2005
25.09.2020 09:43
С! какая из служб сети интернет позволяет взаимодействовать с удаленным пользователем в реальном времени? а) форум; б) чат; в) гостевая книга г) электронная доска д) электронная...
tivvyvvyyvyva
16.07.2020 02:09
Файл полное имя которого было с: \txt\test_1.c, сохранили в подкаталоге work корневого каталога диска d. каково полное имя сохраненного файла?...
abuovalmaz69
07.01.2022 16:05
Характеристики процессора и внутренней памяти компьютера (быстродействие,разрядность,объем памяти и...
ххх49
07.01.2022 16:05
Написать программу на кумире. условие: вычислить сумму ряда s = 2/3+4/5+6/+112/113...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота