В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
гретхен1
гретхен1
12.09.2020 19:25 •  Информатика

По информатике,нужно на паскале! написать программу проверки знания основания петербурга.в случае неверного ответа пользователя,программа должна выводить правильный ответ.

Показать ответ
Ответ:
Danielllllllll
Danielllllllll
22.09.2020 13:17
Var data: integer;
begin
writeln('Введите год основания города Санкт-Петербурга');
readln(a);
If a = 1703 then 
writeln('Верно!')
else 
writeln('Санкт-Петербург был основан в 1703 году');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота