Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
pol422
01.02.2022 04:45 •
Информатика
По информатике! напишите программу,которая производит обмен значений переменных х,у,если х больше у. пример входных данных пример выходных данных x> > 5 x=5 y> > 6 y=6 x> > 6 x=5 y> > 5 y=6
Показать ответ
Ответ:
dimannn8980
19.07.2020 17:28
Var x,y,z:integer;
begin
writeln('Введите x и y');
read(x,y);i
f x>y then begin
z:=x;
x:=y;
y:=z;
end;
writeln(x,y:3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
EvelinaKPACABA
06.01.2020 21:17
Растровое изображение с разрешением 1200х800 пикселей закодировано с глубиной цвета 4 пикселя. Сколько оттенков может быть использовано в этом изображении? Каков информационный...
asura3
06.03.2022 11:04
Скажите как это разблокировать НУЖНА...
Eragggqqq
30.12.2021 20:00
Программирование на паскале. честно, не понимаю как это делать, вообще паскаль не знаю, но надо сдать саше понравились олимпиады по , поэтому он решил ходить на занятия кружка....
Daniilyushka
15.07.2021 22:32
Дано целое число n ( 1) и набор из n чисел. найти максимальную сумму двух соседних чисел из данного набора.10 минут...
thgshsgs72t392
13.08.2021 12:40
4морфемы с чередующими гласными потом один из них придумать предложение...
marusiatabakova2006
13.08.2021 12:40
Угол между высотой и биссектрисой проведена из вершины прямого угла прямоугольного треугольника равен 8°.нати острые углы треугольника...
linalimeofficip01ef8
13.08.2021 12:40
Перечислите что было открыто механического в средневековье что сильно повлияло на жизнь...
дан55566
13.08.2021 12:40
Сделайте синтаксический разбор .. кристально чистую воду получают пропуская её через кристаллическую решетку миллиардов и миллионов молекул...
Vayton1337
13.08.2021 12:40
Согласны ли вы с тем,что добро поэта имеет для абсолютный ,окончательный смысл?...
Wolf2002
13.08.2021 12:40
Создать 10 предложения с словами: education, educational, to thrill, a thriller, genre, fantasy, non-fiction, biography, autobiography, classic, realistic, informative, to recommend....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите x и y');
read(x,y);i
f x>y then begin
z:=x;
x:=y;
y:=z;
end;
writeln(x,y:3);
end.