В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
marinaboarskaa41
marinaboarskaa41
26.04.2023 22:54 •  Информатика

по информатике надо. Надо решить на языке КуМир задачу: Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.
Только на языке кумир. Заранее тебе огромное, или вам. :)
Там в программе ещё есть команды: алг, нач, ещё, вывод, ввод, и, нс и тд. если дам 5 звёзд и

Показать ответ
Ответ:
aisasiada
aisasiada
04.09.2020 11:22

var

a,b:longint;

begin

readln(a,b);

while a>0 do

begin

if a mod 10=b then

begin

writeln('Est');

halt;

end;

a:=a div 10;

end;

writeln('Net');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота