В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
hickov2003
hickov2003
24.02.2022 17:29 •  Информатика

По циклическим алгоритмам. написать программу для pascalabc. "в учебнике по есть таблица кубов натуральных чисел до 10. в примере №542 нужно использовать кубы натуральных чисел от а до в. напечатайте необходимые данные на экране в виде: 3 - 27 4 - 64 и т.д."

Показать ответ
Ответ:
grinanovatana2
grinanovatana2
02.10.2020 09:51
Var a, b, i : integer;
begin
  read(a, b);
  for i := a to b do
    writeln ( a, " - ", a*a*a );
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота