В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Катя388891
Катя388891
23.06.2022 14:57 •  Информатика

Please help. написать программу на языке с++ для расчёта значений данной функции.

Показать ответ
Ответ:
Nik23218
Nik23218
08.10.2020 23:09

#include <iostream>

#include <iomanip>

#include <cmath>


int main()

{

   float

       x, y, b, a;

   

   std::cout << "Введите X, A, B: ";

   std::cin >> x >> a >> b;

   

   y = 1.5*pow(cos(x), 2) + b*pow(a, 1.5*x) * x;

   

   std::cout << "Значение функции = " << std::setprecision(3) << y;

   

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота