В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vitiatiger
vitiatiger
23.08.2020 14:40 •  Информатика

ПИТОН Дано несколько чисел. Подсчитайте, сколько из них равны нулю, и выведите это количество.

Входные данные

Cначала вводится число n, затем вводятся ровно n целых чисел. Все числа во входных данных целые неотрицательные, не превосходящие 30000.

Показать ответ
Ответ:
veratokareva31
veratokareva31
19.06.2021 22:00

(см. объяснение)

Объяснение:

n=int(input())

k=0

for i in range(n):

   l=int(input())

   if(l==0):

       k+=1

print(k)

Задание выполнено!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота