В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kristinasotsen
kristinasotsen
01.05.2022 13:12 •  Информатика

ПИТОН 3 Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.

Sample Input 1:

10 11 12 13 14
Sample Output 1:

01010
Sample Input 2:

2 4 6 8 9
Sample Output 2:

00001

Показать ответ
Ответ:
YYanamaiY
YYanamaiY
08.04.2021 09:16

a = map(int, input().split())

for i in a:

   if i % 2 == 0:

       print(0,end="")

   else:

       print(1,end="")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота