В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ккк127
ккк127
03.05.2022 14:08 •  Информатика

Писать со сдвигом
напишите программу которая получает на вход одну фразу и печатает ее как в примере ниже.

sample input:


sample output:

т
ет
вет
ивет
ривет

питон
!

Показать ответ
Ответ:
kostetXD
kostetXD
10.10.2020 14:31

fraze = str(input())

for i in range(len(fraze)):

   print(fraze[i:])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота