В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Annakitte0
Annakitte0
23.05.2023 05:38 •  Информатика

Phyton. Решите Пользователей программы в вводит с клавиатуры целое положительное число. напишите программу определяющую является ли это число простым.

Показать ответ
Ответ:
dirysasha
dirysasha
23.02.2021 00:47

a = int(input())

b = 0

for i in range(1, a + 1):

   if a % i == 0:

       b += 1

if b == 2:

   print('Простое число')

else:

   print('Составное число')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота