Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
саня1321
13.10.2020 20:35 •
Информатика
Перевести с паскаля в с++ var a: integer; begin; write ('a='); readln (a); writeln ('a^10 = ',sqr(a)*sqr(a*a)*sqr(a)*sqr(a)); readln end.
Показать ответ
Ответ:
friyukelizaveta
02.08.2020 13:57
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
int A;
cout << "A=", cin >> A, cout << "\n";
cout << "a^10 = " << pow(A,2)*pow(A*A,2)*pow(A,2)*pow(A,2);
return 0;
}
Пример:
A= 2
a^10 = 1024
0,0
(0 оценок)
Популярные вопросы: Информатика
egorkorotenko
02.01.2023 14:12
Алфавит племени пиджен состоит из четырех букв. аборигены закодировали слово савd с использованием следующей кодовой таблицы: a b c d 0 1 01 010 и передали его,...
kokola500001
02.01.2023 14:12
Расшифруйте текст, записанный шестнадцатеричным кодом, если известно, что код 9816 соответствует букве «й»: а6 97 9е а0 аа....
basik2017
02.01.2023 14:12
Сообщение занимает 5 страницы по 30 строк. в каждой строке записано по 70 символов. сколько символов в использованном алфавите, если все сообщение содержит 10500...
Страус123552
02.01.2023 14:12
ответы на вопросы: 1)что с информационной точки зрения является целью: а)работы с каталогом библиотеки б)работы со словарём в)учёбы в школе? 2)какова для вас ценность...
вселенная13
07.03.2023 22:19
Sтрапеция 320 см квадратных, oh тропеция 8 см найти основание трапеции если длинна одного из основание 60% длинны другого с дано...
PsyhovanayaPechenka
05.06.2020 11:47
Как думаете я заскамил одноклассника? Он хочет бравла Леона за 500 рублей купить, я в форт задоначу...
strees1
12.06.2020 01:45
с информатикой 7 класс, завтра самостоятельная, я ничего не понимаю..хотя бы один номер...
Mozgi1706
31.05.2022 05:13
Составить программу для определения тормозного пути автомобиля. и блок схему Чему равен тормозной путь автомобиля массой 1000 кг, движущегося со скоростью 108км/ч...
ПолинаЗнаетОтвет
22.02.2023 11:37
Вождь племени Урура в течение 5 минут со скоростью 20 байт/сек передавал информационное сообщение. Сколько символов содержало оно, если алфавит племени состоит из...
mrnazar228
14.12.2022 20:31
Составьте программу, которая запрашивает пароль (например, четырехзначное число) до тех пор, пока он не будет введен правильно.Через циклы while и repeatPaskal abc...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <cmath>
using namespace std;
int main()
{
int A;
cout << "A=", cin >> A, cout << "\n";
cout << "a^10 = " << pow(A,2)*pow(A*A,2)*pow(A,2)*pow(A,2);
return 0;
}
Пример:
A= 2
a^10 = 1024