В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
calimova123
calimova123
25.01.2020 18:48 •  Информатика

пайтон программа Напишите программу, которая посчитает сумму первых десяти натуральных чисел.

Sample Input:

Sample Output:

55

Показать ответ
Ответ:
N1R2
N1R2
05.12.2020 18:19

Var sum,i : Integer;

Begin

sum:=0;

For i:=1 to 10 do sum:=sum+i;

Writeln(sum);

end.

Begin

Writeln((10+1)*10 div 2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота