Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
3432714566
10.11.2020 01:06 •
Информатика
Паскаль , выводить на экран случайные числа в диапазоне от 0 до 20 до тех пор, пока очередное случайное число не будет равно одному из трех чисел а, в, с.
Показать ответ
Ответ:
hekita14
07.09.2020 07:59
Var
a,b,c,e:integer;
begin
readln(a,b,c);
e:=-5;
while (a<>e) and (b<>e) and (c<>e) do
begin
e:=random(20)+1;
writeln(e);
end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
goldshell
02.07.2020 21:54
Паскаль программу написать введите длину и ширину прямоугольника ( два целых положительных числа). вычислить площадь и периметр прямоугольника...
qwertyroom
02.07.2020 21:54
Программа qbasic даны два целых числа a и b написать программу рассчитывающую и выводящую на экран значение суммы всех целых чисел от a до b и их количество...
miroonchickk
04.07.2022 17:22
По шестнадцатеричной форме внутреннего представления вещественного числа 488B6000 в 4-х байтовой ячейке восстановить само число....
liliyana27
10.02.2021 01:49
Напишите развёрнуто системный анализ электрического пылесоса. С каких элементов он состоит, с Какими физическими законами работает(Закон Ома и т.д.) Заранее за ответ))...
Маргаритта357
22.12.2021 20:47
Второй член арифметической прогрессии равен 4,а девятый член равен 18.найдите разность этой прогрессии....
али394
22.12.2021 20:47
Влажное лето и теплая осень бывают к долгой зиме.2 вечерняя радуга предвещает хорошую погоду.3 весеннее солнышко землю воскрешает.4 красно утренняя заря дождь принесет....
натуся103
22.12.2021 20:47
Подчеркнуть однородные члены предлодения. бурундук живет в тайге. хвост у бурундука пушистый,а на спине пять черных полосочек. осенью созревают кедровые орешки и ягоды....
akopovalizaveta
22.12.2021 20:47
Втаблице записаны температура воды и время ее нагревания полученные опытным путем 0-17 1-35 2-50 3 -65 4 -75 5- 85 6-90 7- 95 8 -100 1/чему равна первоначальная температура...
Goliafos
22.12.2021 20:47
Сколько ежемесячно платит житель квартиры, эксплуатирующий стандартные лампы накаливания, и житель другой квартиры, эксплатирующий энергосберегающие лампы, при одинаковой...
tropika33
22.12.2021 20:47
Вычислить, выбирая удобный порядок вычислений: 1) -26+64-47-18+26= 2) 11.8-3.44-9.56+4.2= 3) -2*3.7*(-2.5)*(-4)= 4) -4/5 *17+8* (-4/5)= (/-это дробь)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c,e:integer;
begin
readln(a,b,c);
e:=-5;
while (a<>e) and (b<>e) and (c<>e) do
begin
e:=random(20)+1;
writeln(e);
end;end.