В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
esnira1098376
esnira1098376
27.10.2022 17:27 •  Информатика

Паскаль. составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200; d = 0,2.( с repeat)

Показать ответ
Ответ:
energy525
energy525
23.09.2020 10:24
Program prg;
const
n = 150;
a1 = -200;
d = 0.2;
var
c : integer;
an : double;

begin
c := 1;
repeat
an := a1 + (c-1) * d;
write(an:5:2, ', ');
inc(c);
until c=n;
writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота