В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Паскаль составьте программу, которая заполняет одномерный массив двадцатью первыми натуральными числами, кратными 5 или 7. полученный массив вывести на экран.

Показать ответ
Ответ:
KOBPAHET
KOBPAHET
26.08.2020 23:49
Uses crt;var counter:integer;
numbers:array [0..19] of integer;
arrayCounter:integer;
begin
counter := 0;
arrayCounter := 0;
repeat
if(counter mod 5 = 0) or (counter mod 7 = 0) then
begin
numbers[arrayCounter] := counter;
Inc(arrayCounter);
end;
Inc(counter);
until arrayCounter = 20;
for var i := 0 to 19 do writeln(numbers[i]);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота