Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Kotikiwin
25.07.2020 02:49 •
Информатика
Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.
Показать ответ
Ответ:
kitsova
15.09.2020 11:27
Var s:string;
begin;
readln(s);
if (s<>'Високосный') and (s<>'Не високосный') then exit;
if s='Високосный' then writeln('29') else writeln('28');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mgam56
25.06.2022 18:11
Привет! Это моя первая страничка! В лесу родилась елочка. В лесу она росла. Зимой и летом стройная, зеленая была. Метель ей пела песенку: «Спи, елочка, бай-бай». Мороз снежком...
Вкуснополлия
12.05.2020 12:12
30 сотрудников за от 300 до 800 определить сред зарплату всех сотрудников определить сколько человек получают зп ниже средней...
adamannik
24.01.2023 14:57
Напишите программу вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b. на языке паскаль...
Yulia14929
03.03.2021 01:48
Составьте алгоритм, с которого можно определить, является ли треугольник с заданными длинами сторон a,b,c равносторонним....
daskatyhg
30.04.2022 15:11
Присвоить к переменной s значение года световой длинны.световой год (свет проходит 365 суток =300км/с)...
marda69
27.11.2020 04:00
C++ На вход программы поступает неизветсное количество целых чисел, ввод за- канчивается нулём. Найти среднее арифметическое всех двузначных чисел, которые делятся на 7....
asetburkutov00
03.10.2020 17:27
. на C++первое и третье, или хотя бы одно из них...
RstneaLeu
01.08.2022 20:05
Только нормально и на все вопросы, их 3....
xaxaxxa
02.01.2023 03:42
Заполнение: Напишите функцию заполнения для каждого метода ниже, функция получает изображение и размер ядра, а функция возвращает дополненное изображение. a) Нулевое заполнение....
jennie17
18.12.2022 18:49
Язык программирования Python...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
readln(s);
if (s<>'Високосный') and (s<>'Не високосный') then exit;
if s='Високосный' then writeln('29') else writeln('28');
end.