Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ФЛЭМЭНКО
18.01.2022 10:03 •
Информатика
Паскаль! составить таблицу стоимости порций сыра весом 50, 100, 150, 1000г (цена 1кг=90руб)
Показать ответ
Ответ:
HelpmeTT
01.07.2020 22:20
Var b, a:integer;
begin
while a <10000 do
begin
a:=a+50;
writeln ( a*0.001*90);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
122519
08.07.2021 01:01
Даны два массива а. б. создайте массив с расположенный в порядке возрастания...
бомж23
08.07.2021 01:01
Нужно сделать в паскале: составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. где n вводится с клавиатуры....
vika1704
07.02.2021 04:37
в среду владислав сергеевич сказал арсению, что файл с материалами к уроку выложен в интернете по адресу в понедельник в свя-зи спереналадкой школьного сервера владислав сергеевич...
jzzy
30.10.2020 10:21
Мистер фокс придумал новый шифр. сначала он пронумеровал все 33 буквы алфавита цифрами, дописав к однозначным номерам слева 0, таким образом, каждой из 33 букв соответствует...
Novokshonovamariya
28.01.2020 15:35
УМОЛЯЮ У исполнителя Квадратор две команды, которым присвоены но-мера:1. возведи в квадрат2. прибавь 1Первая из них возводит число на экране во вторую степень, вто-рая прибавляет...
taibovakari
04.11.2020 20:32
1.Дано натуральное число S. Дана последовательность 5, 9, 13, 17,... Сколько слагаемых следует взять, чтобы получить сумму, равную либо превышающую S? Результат вывести на...
Алимакдр
30.01.2023 22:50
. Мәтіндегі көп нүктенің орнына керекті сөздерді қойыңыздар.Вместо точек вствьте нужные слова данные ниже. Денсаулық – байлық негізі. Денсаулықтың қадірін білу керек. Ол үшін...
fiasko2
09.09.2021 14:18
Табиғи емес,адамның қолымен жасалған зат:заттай тарихи дереккөз ретінде қызмет етеді...
nikitakyznecov703
24.09.2020 23:00
Что больше(=, , ) 0,53 или 0,534...
Sambufer1
07.02.2020 07:21
решить летние повторение за курс 5 класса последний пункт 20 номера...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
while a <10000 do
begin
a:=a+50;
writeln ( a*0.001*90);
end;
end.