В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
qwaszxpolkmn129
qwaszxpolkmn129
26.07.2020 04:41 •  Информатика

Паскаль. составить программу которая считывает два числа и выводит большее из них.

Показать ответ
Ответ:
DrNick
DrNick
01.09.2020 16:00
Var
a, b:integer;
begin
  Read(a,b);
  if a > b then Writeln(a);
  if a < b then Writeln(b);
end.

Пример:
15 45
45
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота