Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
voronovavlada2
12.09.2021 05:56 •
Информатика
Паскаль определить наибольшую выручку от продажи трех видов товаров, если известны: цена товара; количество проданных товаров каждого вида. составить код программы
Показать ответ
Ответ:
kmurtazalieva72
01.09.2020 12:27
Program suma;
Var c1, c2, c3, t1, t2, t3, sum:integer;
begin
readln(c1, c2, c3, t1, t2, t3);
sum:= c1 * t1 + c2 * t2 + c3 * t3;
write(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ahmedovadidi090
23.01.2021 19:31
Исполнитель Вычислитель умеет выполнять только две команды: 1) умножать на 3; 2) прибавлять 2. Придумайте для него наиболее короткий алгоритм (не более 5 команд) получения...
RegexArtSek
04.01.2021 08:41
1) значение арифметического выражения: 9^7 + 3^21 - 19 записали в системе счисления с основанием 3. сколько цифр «2» содержится в этой записи? 2) значение арифметического выражения:...
egorkozlovcev
05.06.2023 19:14
Для записи алгоритмов используюттри алгоритмические конструкции.Назови их и подпиши Их. программа Паскаль...
Naniko1515
25.08.2020 23:45
Как рандомное число разделить на сотни, десятки и единицы в питоне...
konuj
04.07.2021 09:34
Задание. Составить таблицу значений функции двух переменных F(x,y), в прямоугольной области [a,b]×[c,d], для аргументов xi=a+ihx, yj=c+jhy, где i=0..Nx, j=0.. Ny, ( hx=(b-a)/Nx,...
Slimede
18.12.2022 14:12
Упорядочите массив и определите в нем индекс элемента со значением 0.65 import java.util.ArrayList; import java.util.Collections; public class Test { public static void main(String[]...
seredinavi
14.01.2023 20:02
Y= корень модуль синус Х + косинус Х, от 0 до 10(с промежутком 0,2), постройки график функции( Эксель)...
илья1988
01.01.2023 03:30
Определите тип исполнителя...
Zvezdo4kaKatty
29.03.2023 15:19
PYTHON Натуральное число называется числом Армстронга, если сумма цифр числа, возведенных в N-ную степень (где N – количество цифр в числе) равна самому числу. Например, 153...
bur5645
03.03.2022 02:05
Выполните задание средствами электронной таблицы: В ходе аттестации студентов факультета «Кредит» получены следующие результаты....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var c1, c2, c3, t1, t2, t3, sum:integer;
begin
readln(c1, c2, c3, t1, t2, t3);
sum:= c1 * t1 + c2 * t2 + c3 * t3;
write(sum);
end.